[EMS Discuss] Cupcake help

Rick Osgood EMAIL HIDDEN
Tue Jan 1 15:20:39 PST 2013


Definitely bring it in and maybe someone there will have some advice. Or at
least we can take a look. Hope to see you there.
On Dec 31, 2012 5:04 PM, "Celeste Baine" <EMAIL HIDDEN> wrote:

> Hello,
>
> I'm trying to find someone that can help me with my Makerbot Cupcake. I
> bought it off eBay and it seems to work (it melts the plastic) but I can't
> get it calibrated right.
>
> The guy that had it before me did lots of upgrades (MK6 Stepstruder,
> heated platform, blue leds). He gave me a disk with everything but it's all
> for a PC - I'm on a Mac. The first problem is that the right driver for the
> machine doesn't seem to be available in replicatorG on my mac. I'm thinking
> he may have written a custom driver for the machine. So, I found an old PC
> laptop, installed everything he gave me and it seemed like it was going to
> work but when I tried to print a sample file, the print head rose up higher
> and higher and higher until it finally maxed out and made a hideous noise.
> Every time I try to print, it does the same thing no matter what I try to
> print. Could this be a z-axis calibration problem?
>
> Any suggestions? Does anyone have one of these that can help me get it
> running? Maybe I can bring it to the open house on the 4th?
>
> Please help! Thank you,
> Celeste
>
> _______________________________________________
> Discuss mailing list
> EMAIL HIDDEN
> http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://eugenemakerspace.com/pipermail/com.eugenemakerspace.discuss/attachments/20130101/b00d4a51/attachment.html>


More information about the Discuss mailing list