[EMS Discuss] Problem w/ Rick's printer (believed fixed)

Rick Osgood EMAIL HIDDEN
Sun Jan 27 14:34:36 PST 2013


Are you sure the Z number is mm?  I thought it was steps.  I'm not 100%
sure though.


On Sun, Jan 27, 2013 at 1:52 PM, Bob Miller <EMAIL HIDDEN> wrote:

> You changed the Z height by 0.6 mm.  That is actually a lot.  Our favorite
> profile uses 0.35 mm per layer, so 0.6 mm is 1.7 layers.  The last time I
> saw Darrell adjust the Z, it was by 0.15 mm, I think.
>
> Sent from my phone.  No type good.
> On Jan 27, 2013 1:37 PM, "Rick Osgood" <EMAIL HIDDEN> wrote:
>
>> I ran into another problem with the printer today.  This was the same
>> problem that Kevin had last week.  I started using the Kass 90% profile and
>> the extruder motor made this weird clicking sound.  Then it started eating
>> away at the tape.  This made it clear that the extruder somehow was too low
>> to the platform.  Kevin said this problem was fixed before by recalibrating
>> the Z height.  I tried that just now and it seems like it worked.  I
>> figured i would post here what I did in case this happens to someone else.
>>  I don't know why this keeps happening.
>>
>> edit this file: /home/ems/.replicatorg/sf_5f_profiles/PROFILE
>> NAME/alterations/start.gcode
>>
>> Replace PROFILE NAME with the name of the profile that is giving you
>> problems.  In my case this was "Kass abs 350 microns - usable 90%"
>>
>> Once you have the start.gcode file opened, look for the line that says
>> "Set Z axis maximum".  On that line you will see something like:
>>
>> "G92 Z105.3 (  ---=== Set Z Axis Maximum ===---  )"
>>
>> You need to change the number that starts with Z to something a little
>> bit smaller.  That number is the number of stepper motor steps from the top
>> end stop switch to the spot JUST above the build platform.  When you first
>> start your print, the extruder goes all the way up and hits the switch.
>>  Then it uses that Z number to determine how many steps until the extruder
>> is just above the platform.  If that number is too high, the motor takes
>> too many steps.  It's possible that if the number is REALLY high the
>> extruder can ram right into the platform.  In my case it was just a tiny
>> bit too high and it was jamming the printer nozzle so it couldn't extrude.
>>  I changed the number from Z105.9 to Z105.3 (barely changed) and it's
>> working now.  It might be a tiny bit too low now so I'll fiddle with it on
>> my next print to see if I can get it better.
>>
>> I hope that makes sense.  God speed.
>>
>> Rick
>>
>>
>> On Thu, Jan 24, 2013 at 3:12 PM, Rick Osgood <EMAIL HIDDEN>wrote:
>>
>>> Excellent idea.  If anyone has a notebook to label and leave next to the
>>> printer, I say go for it.  We can tell new people about the log as they are
>>> trained to use the printer.
>>>
>>>
>>> On Thu, Jan 24, 2013 at 2:09 PM, Darrell Perko <EMAIL HIDDEN> wrote:
>>>
>>>>
>>>> Perhaps we should start a printer log. Enough people use the printer now
>>>> that something new seems to pop up regularly. It would be nice to know
>>>> what changed between sessions so that we might be able to predict and
>>>> prevent future problems.
>>>>
>>>> On 1/24/2013 11:09 AM, Kassandra Kaplan wrote:
>>>> > It breaks or the filament has too much friction to feed.
>>>> >
>>>> > どうぞおげんきで
>>>> > Kassie
>>>> >
>>>> > On Jan 21, 2013, at 4:46 PM, Bob Miller <EMAIL HIDDEN> wrote:
>>>> >
>>>> >> Today I came in to use Rick's printer.  When I tried to print, it
>>>> >> printed a few inches of the first layer, then did not extrude any
>>>> more
>>>> >> plastic.  After a little investigation, I figured out that the motor
>>>> >> was not pushing plastic into the hot end.
>>>> >>
>>>> >> I disassembled the "cold end" (the part where the toothed gear pushes
>>>> >> the filament through) to clean it out.  There wasn't much to clean,
>>>> >> just a little plastic fluff.  But the gear had worn a divot in the
>>>> >> filament.  (See photo.)
>>>> >>
>>>> >> I assume this is because the tensioner bolt was not tight enough.  So
>>>> >> I snipped off the end of the filament, heated up the hot end, and
>>>> >> reinserted the filament.  I tightened the tensioner to the setting,
>>>> >> "really cranked down hard". (-:
>>>> >>
>>>> >> It is printing now and seems to be working.  How would I know if I
>>>> had
>>>> >> overtightened the tensioner?
>>>> >>
>>>> >> Thanks.
>>>> >>
>>>> >> --
>>>> >> Bob Miller                              K<bob>
>>>> >>                                        EMAIL HIDDEN
>>>> >
>>>>
>>>>
>>>> _______________________________________________
>>>> Discuss mailing list
>>>> EMAIL HIDDEN
>>>>
>>>> http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss
>>>>
>>>
>>>
>>
>> _______________________________________________
>> Discuss mailing list
>> EMAIL HIDDEN
>> http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss
>>
>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://eugenemakerspace.com/pipermail/com.eugenemakerspace.discuss/attachments/20130127/b48f48ce/attachment.html>


More information about the Discuss mailing list