[EMS Discuss] Is the 3d printer working?

Rick Osgood EMAIL HIDDEN
Tue Jun 11 09:19:12 PDT 2013


Can either of you guys show up at 5 tonight or a little before to work on
the printer with me?  I haven't used Slicer at all.  I'm going to try and
get there by 4:30-4:45 but I might not get there until 5.


On Tue, Jun 11, 2013 at 9:15 AM, Mr. Clif <EMAIL HIDDEN> wrote:

> Tom and I played with it some last night.
>
> It was strange that my test parts printed very well, but his looked like
> they were printed by another poorly adjusted printer. One problem was that
> the parts weren't sticking very well to the bed but if the bed temp was too
> high, then the layers wouldn't cool properly and you would get a rubbery
> mess. I haven't really seen that problem before. I wonder if the green
> plastic has slightly different properties than the others we were using?
>
> Maybe we need to clean the bed or put new tape on it? Skeinforge has
> better control over bed temp than Slicer, so that might be the one to use
> for demos.
>
>     Clif
>
>
> Rick Osgood wrote:
>
>> Are either of you going to be there tomorrow to get the printer going?  I
>> haven't used it since the upgrade so it will take some learning for me to
>> get it going.  I'm going to try to get there by 5 if not a little sooner
>> so
>> I can try and get it going but it would be nice if someone familiar with
>> the new version were there too.
>>
>> On Monday, June 10, 2013, Bob Miller wrote:
>>
>>  I tried to print another wide flat thing Friday night.  One corner
>>> came off the bed.  If we print small, well-attached things, we should
>>> be okay.
>>>
>>> On Mon, Jun 10, 2013 at 5:48 PM, Mr. Clif<EMAIL HIDDEN<**
>>> javascript:;>>
>>>
>>> wrote:
>>>
>>>> I'm not sure how Bob's part came out but I printed something and it was
>>>> perfect! Granted it was a simple test print. I was hoping to try some
>>>>
>>> more
>>>
>>>> but may not have time tonight.
>>>>
>>>>      Clif
>>>>
>>>> Rick Osgood wrote:
>>>>
>>>>> I've heard mixed reports lately about the thingomatic.  Is it working?
>>>>>    KVAL is going to be at EMS tomorrow at 6 to get video of it working
>>>>> so
>>>>> we
>>>>> need to make sure it's in working order.  Can someone please let me
>>>>>
>>>> know?
>>>
>>>>    If it's not working I'm going to have to go try and fix it.
>>>>>
>>>>> Rick
>>>>>
>>>>>
>>>>>
>>>>> ______________________________**_________________
>>>>> Discuss mailing list
>>>>> EMAIL HIDDEN<**javascript:;>
>>>>>
>>>>>  http://eugenemakerspace.com/**mailman/listinfo/com.**
>>> eugenemakerspace.discuss<http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss>
>>>
>>>>
>>>> ______________________________**_________________
>>>> Discuss mailing list
>>>> EMAIL HIDDEN<**javascript:;>
>>>>
>>>>  http://eugenemakerspace.com/**mailman/listinfo/com.**
>>> eugenemakerspace.discuss<http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss>
>>>
>>>
>>>
>>> --
>>> Bob Miller                              K<bob>
>>>                                          EMAIL HIDDEN<**
>>> javascript:;>
>>>
>>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://eugenemakerspace.com/pipermail/com.eugenemakerspace.discuss/attachments/20130611/725fc428/attachment.html>


More information about the Discuss mailing list