[EMS Discuss] 3D printer troubleshooting

Mr. Clif EMAIL HIDDEN
Sat Oct 12 12:01:23 PDT 2013


Yes were mainly talking about the printerBot here but The Makerbot is 
down also, I think it just needs a new Molex connector. The PrinterBot 
is skipping perhaps not in the same way that I fixed a while back. Also 
the filament feed pinch roller does not alwasy hold it securely. It 
seems to slide sideways and pop out.

     Clif

Bob Miller wrote:
> Is the PrinterBot skipping?
>
> If this is a new issue, it's probably due to something vibrating
> loose.  Have all the bolts, belts and pulleys been torqued down
> recently?
>
> Mark replaced a cracked bracket a couple of months ago.  Before he
> did, the printer was skipping -- maybe the replacement bracket is
> failing in the same way.  (Unfortunately, I don't remember the
> details, sorry.)
>
> On Sat, Oct 12, 2013 at 10:11 AM, James Hukill<EMAIL HIDDEN>  wrote:
>> I seem to be missing a thread.
>> What's broken (I get that it's a 3D printer). ?
>>
>> Sent from my iPhone
>>
>>> On Oct 12, 2013, at 9:55 AM, "Mr. Clif"<EMAIL HIDDEN>  wrote:
>>>
>>> Thanks for the research Beata, We should really try to get these going again.
>>>
>>>     Clif
>>>
>>> Beata wrote:
>>>> Found this discussion about print speeds and motor skipping
>>>> which I hope will help solve the issue I discovered.
>>>> http://www.printrbottalk.com/forum/viewtopic.php?f=15&t=1124
>>> _______________________________________________
>>> Discuss mailing list
>>> EMAIL HIDDEN
>>> http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss
>> _______________________________________________
>> Discuss mailing list
>> EMAIL HIDDEN
>> http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss
>
>



More information about the Discuss mailing list