[EMS Discuss] Thingomatic fixed (was Re: New molex for thingomatic)

Taper Wickel EMAIL HIDDEN
Wed Oct 16 00:03:15 PDT 2013


I've put the connectors together, and the heated bed is once more
operational.

(Well -- I should have soldered after crimping, but I realized that _after_
the spring pins were latched in. It works, though!)

--
Taper Wickel <EMAIL HIDDEN>
On Oct 15, 2013 4:00 PM, "James Hukill" <EMAIL HIDDEN> wrote:

> Yep put them on the heated bed.
>
>
> On Tue, Oct 15, 2013 at 3:27 PM, Bob Miller <EMAIL HIDDEN> wrote:
>
>> Are those connectors at the makerspace now?  I wouldn't mind doing it.
>>
>> On Tue, Oct 15, 2013 at 3:16 PM, James Hukill <EMAIL HIDDEN> wrote:
>> > I nor Oregon electronics had a 6 pin molex. The two 3 pins seem to work
>> though. During open house tonight if anyone wants to solder them to the
>> pins for the molex I guess feel free ?  I am not running the repair project
>> sooooo?
>> >
>> >
>> >
>> > Sent from my iPhone
>> > _______________________________________________
>> > Discuss mailing list
>> > EMAIL HIDDEN
>> >
>> http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss
>> >
>>
>>
>>
>> --
>> Bob Miller                              K<bob>
>>                                         EMAIL HIDDEN
>>
>
>
> _______________________________________________
> Discuss mailing list
> EMAIL HIDDEN
> http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://eugenemakerspace.com/pipermail/com.eugenemakerspace.discuss/attachments/20131016/8d01964a/attachment.html>


More information about the Discuss mailing list