[EMS Discuss] Website update progress

Mr. Clif clif at eugeneweb.com
Tue Feb 4 11:37:46 PST 2014


but the partkeeper URL is [www.]eugenemakerspace.com/pk and it works 
both ways so that is the same vhost.

and mapping https to http while is a quick solution is the opposite of 
what the EFF recommends here:

https://www.eff.org/https-everywhere

Wouldn't that be funny if the browser rewrote the link to https and the 
site set it back to http? ;-)

     Clif


On 02/04/2014 11:28 AM, Cord Slatton wrote:
>
> I can use an apache rewrite to force https onto http for the wp part 
> of the site.
>
> On Feb 4, 2014 11:11 AM, "Clif Cox" <clif at eugeneweb.com 
> <mailto:clif at eugeneweb.com>> wrote:
>
>     Oh I have a pet peve with the current website. If I go there
>     using https I just get a blank page. I don't know if it's
>     just me but the wiki is usually in https mode and when I
>     bounce back over to the WP site it just goes blank. :(
>
>     Not sure if that is a WP config thing or it's in apachie,
>     but the wiki and partkeeper both work in https mode.
>
>        Thanks,
>        Clif
>     --
>     Posted from the Discuss forum
>     _______________________________________________
>     Discuss mailing list
>     Discuss at eugenemakerspace.com <mailto:Discuss at eugenemakerspace.com>
>     http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://eugenemakerspace.com/pipermail/com.eugenemakerspace.discuss/attachments/20140204/c26283be/attachment.html>


More information about the Discuss mailing list