[EMS Discuss] Website update progress

Ellery Weber ellery at elleryweber.com
Tue Feb 4 13:58:15 PST 2014


Two ports are needed. Http:// and command.
On Feb 4, 2014 1:52 PM, "Mr. Clif" <clif at eugeneweb.com> wrote:

>  What is confusing is that the ports are specified inconsistently in two
> places eg:
> http://67.171.228.17:4626/ says port 4626 and below it says:
> Port: 4627
>
> I think you should correct the one on the URL since you can just past that
> in and drop the Port: line.
>
>     Clif
>
> On 02/04/2014 01:17 PM, Ellery Weber wrote:
>
> The Webcam info currently on the site still works.
>
> I'd remove the http:// info from the mac/Linux part.
>
> Oh and it's 4628 for Mac Linux port (oops)
>
> Ew
> On Feb 4, 2014 1:15 PM, "Marie Slatton-Valle" <
> sparkleglitterglow at gmail.com> wrote:
>
>> I just remembered the webcam login info on the website needs to updated
>> also.  Is the info below correct as is?  And is this for the office cam,
>> shop cam or both?  Should there be any additional instructions for logging
>> in?  I recall some people having issues.
>>
>>  To access the new EMS video system:
>>
>>  Web Interface (Active X required):
>>
>> http://67.171.228.17:4626/
>>
>> Username: EMSGuest (case sensitive)
>>
>>  Password: 666666
>>
>>  Port: 4627
>>
>>  Mobile/Mac/Linux:
>>
>> http://67.171.228.17:4626/
>> Username: EMSGuest (case sensitive)
>> Password: 666666
>> Port: 6050
>>
>>
>>  Tested on Windows and Android :)
>>
>>  Cheers,
>> Marie
>>
>>
>>
>>
>> On Tue, Feb 4, 2014 at 11:39 AM, Rick Osgood <rick at richardosgood.com>wrote:
>>
>>> Hm yea that's true it must be the same vhost then.  In that case it does
>>> point to probably being something weird with Wordpress.
>>>
>>>
>>> On Tue, Feb 4, 2014 at 11:37 AM, Mr. Clif <clif at eugeneweb.com> wrote:
>>>
>>>>  but the partkeeper URL is [www.]eugenemakerspace.com/pk<http://www.%5Deugenemakerspace.com/pk>and it works both ways so that is the same vhost.
>>>>
>>>> and mapping https to http while is a quick solution is the opposite of
>>>> what the EFF recommends here:
>>>>
>>>> https://www.eff.org/https-everywhere
>>>>
>>>> Wouldn't that be funny if the browser rewrote the link to https and the
>>>> site set it back to http? ;-)
>>>>
>>>>     Clif
>>>>
>>>>
>>>> On 02/04/2014 11:28 AM, Cord Slatton wrote:
>>>>
>>>> I can use an apache rewrite to force https onto http for the wp part of
>>>> the site.
>>>>  On Feb 4, 2014 11:11 AM, "Clif Cox" <clif at eugeneweb.com> wrote:
>>>>
>>>>> Oh I have a pet peve with the current website. If I go there
>>>>> using https I just get a blank page. I don't know if it's
>>>>> just me but the wiki is usually in https mode and when I
>>>>> bounce back over to the WP site it just goes blank. :(
>>>>>
>>>>> Not sure if that is a WP config thing or it's in apachie,
>>>>> but the wiki and partkeeper both work in https mode.
>>>>>
>>>>>    Thanks,
>>>>>    Clif
>>>>> --
>>>>> Posted from the Discuss forum
>>>>> _______________________________________________
>>>>> Discuss mailing list
>>>>> Discuss at eugenemakerspace.com
>>>>>
>>>>> http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss
>>>>>
>>>>
>>>>
>>>
>>> _______________________________________________
>>> Discuss mailing list
>>> Discuss at eugenemakerspace.com
>>> http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss
>>>
>>>
>>
>> _______________________________________________
>> Discuss mailing list
>> Discuss at eugenemakerspace.com
>> http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss
>>
>>
>
> _______________________________________________
> Discuss mailing listDiscuss at eugenemakerspace.comhttp://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://eugenemakerspace.com/pipermail/com.eugenemakerspace.discuss/attachments/20140204/871d97fd/attachment.html>


More information about the Discuss mailing list