[EMS Discuss] Ongoing 3D printer trials and tribulations.

Mr. Clif clif at eugeneweb.com
Tue Jun 17 17:18:00 PDT 2014


Hi Gang,

Well I'm getting pretty good at cleaning the printrbot head. I'm not 
sure if it's the "resonably priced" filament I bought or if having the 
temp sensor wiggle loose from the head caused the last clog. However, I 
have learned that filament mosture content is very important, and 
something we haven't been tracking at EMS. One morning I spun the 
extruder by hand and watched the filament come out as a string of little 
foggy bubbles. Kind of like a tangled mass of tiny fish eggs. ;-) 
Another issue is the filament wants to sometimes pop out of the Hobbs 
teeth and then stop feeding. So it's important the filament feeds from 
the right or left of the printer eg aligned with the X axis. Perhaps we 
could print a small guide for it to pass through. One person used a bit 
of compressed cotton to clean off any dust on the filament. Lastly 
apparently the default max speeds and accelerations were limiting our 
ability to test different settings. For example we were typically using 
200 mm/s for moves and 70 mm/s for some fill operations. These speeds 
were never realized, and so we didn't have a clue as to what we were 
testing.

Eventually though if you are there to catch and the non-feeds and pop 
the filament back into the hobbs, you can get a usable part, and I did 
get one, though I still need to sand it some and glue a couple of 
de-laminations back down.

     Ciao!
     Clif


More information about the Discuss mailing list