<p>Sweet! Thanks. ill see if I can find any more power adapters.</p>
<div class="gmail_quote">On Mar 13, 2012 8:03 PM, "InEugene" <<a href="mailto:ineugene@gmail.com">ineugene@gmail.com</a>> wrote:<br type="attribution"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Yeah, they all have OEM stickers, we're good<br>
<br>
- Nathan<br>
<br>
On 3/13/2012 5:05 PM, Rick Osgood wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Ah OK so they probably all have the Dell OEM license installed then.<br>
I'm not sure if the laptops actually have licenses on the bottom or<br>
not as I have not checked.  It's probably not a huge deal with WinXP<br>
being>10 years old at this point... but if we need licenses we can<br>
probably get some cheap anyway.  In fact I think my old dell laptop<br>
still has one that we can stick on there if needed since I am not<br>
using it.<br>
<br>
Thanks again for working on those laptops.  It will be nice to have<br>
some shop machines for public use.<br>
<br>
Rick<br>
<br>
On Tue, Mar 13, 2012 at 4:48 PM, James Hukill<<a href="mailto:hukill@gmail.com" target="_blank">hukill@gmail.com</a>>  wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Me. I Have a Dell OEM XP install CD<br>
<br>
It does not ask for a serial number so we can use the license from the stickers in the bottom.<br>
<br>
--James<br>
<br>
Please forgive the typos, using my thumbs to type.<br>
<br>
<br>
On Mar 13, 2012, at 4:37 PM, Rick Osgood<<a href="mailto:rick@eugenemakerspace.com" target="_blank">rick@eugenemakerspace.<u></u>com</a>>  wrote:<br>
<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Dude you rock!  Nice work.  Where did you get the licenses for Windows?<br>
<br>
Rick<br>
<br>
On Tue, Mar 13, 2012 at 4:31 PM, InEugene<<a href="mailto:ineugene@gmail.com" target="_blank">ineugene@gmail.com</a>>  wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
I loaded Windows XP sp2 on them. I'll get them up to sp3 if I have time this<br>
week. I have a single power cable that works for all three. I'll bring them<br>
back in on Sunday. One seems to have a screen issue. It's usable but not<br>
ideal. One has a hinge issue. The third one seems fine though. WiFi cards<br>
all seem to work.<br>
<br>
_ Nathan<br>
______________________________<u></u>_________________<br>
Discuss mailing list<br>
<a href="mailto:Discuss@eugenemakerspace.com" target="_blank">Discuss@eugenemakerspace.com</a><br>
<a href="http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss" target="_blank">http://eugenemakerspace.com/<u></u>mailman/listinfo/com.<u></u>eugenemakerspace.discuss</a><br>
</blockquote>
______________________________<u></u>_________________<br>
Discuss mailing list<br>
<a href="mailto:Discuss@eugenemakerspace.com" target="_blank">Discuss@eugenemakerspace.com</a><br>
<a href="http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss" target="_blank">http://eugenemakerspace.com/<u></u>mailman/listinfo/com.<u></u>eugenemakerspace.discuss</a><br>
</blockquote></blockquote></blockquote>
<br>
______________________________<u></u>_________________<br>
Discuss mailing list<br>
<a href="mailto:Discuss@eugenemakerspace.com" target="_blank">Discuss@eugenemakerspace.com</a><br>
<a href="http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss" target="_blank">http://eugenemakerspace.com/<u></u>mailman/listinfo/com.<u></u>eugenemakerspace.discuss</a><br>
</blockquote></div>