<p dir="ltr">Definitely bring it in and maybe someone there will have some advice. Or at least we can take a look. Hope to see you there.</p>
<div class="gmail_quote">On Dec 31, 2012 5:04 PM, "Celeste Baine" <<a href="mailto:celbaine@gmail.com">celbaine@gmail.com</a>> wrote:<br type="attribution"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Hello,<br>
<br>
I'm trying to find someone that can help me with my Makerbot Cupcake. I bought it off eBay and it seems to work (it melts the plastic) but I can't get it calibrated right.<br>
<br>
The guy that had it before me did lots of upgrades (MK6 Stepstruder, heated platform, blue leds). He gave me a disk with everything but it's all for a PC - I'm on a Mac. The first problem is that the right driver for the machine doesn't seem to be available in replicatorG on my mac. I'm thinking he may have written a custom driver for the machine. So, I found an old PC laptop, installed everything he gave me and it seemed like it was going to work but when I tried to print a sample file, the print head rose up higher and higher and higher until it finally maxed out and made a hideous noise. Every time I try to print, it does the same thing no matter what I try to print. Could this be a z-axis calibration problem?<br>

<br>
Any suggestions? Does anyone have one of these that can help me get it running? Maybe I can bring it to the open house on the 4th?<br>
<br>
Please help! Thank you,<br>
Celeste<br>
<br>
_______________________________________________<br>
Discuss mailing list<br>
<a href="mailto:Discuss@eugenemakerspace.com">Discuss@eugenemakerspace.com</a><br>
<a href="http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss" target="_blank">http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss</a><br>
</blockquote></div>