<div dir="ltr">The wiring in the hot end is somehow wrong.  Wires that should be connected are not, and wires that should not be connected are.  This is a regression -- it was working correctly last time I touched the wiring.  So I'm more than a little confused.<div>
<br></div><div>I may have burnt out the second controller figuring this out.  It still has working USB, so I don't know for sure yet.</div></div><div class="gmail_extra"><br><br><div class="gmail_quote">On Sat, Aug 3, 2013 at 3:48 PM, Mark Danburg-Wyld <span dir="ltr"><<a href="mailto:danburgwyld@gmail.com" target="_blank">danburgwyld@gmail.com</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">As in still has wiring issues after you put the new board in? Sorry to hear that....<div class="HOEnZb"><div class="h5">
<br><br><div class="gmail_quote">On Sat, Aug 3, 2013 at 3:00 PM, Bob Miller <span dir="ltr"><<a href="mailto:kbob@jogger-egg.com" target="_blank">kbob@jogger-egg.com</a>></span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr">Thanks, Mark.  This is good news.<div><br></div><div>My printer is still down, BTW.  Still has wiring issues.</div>


</div><div class="gmail_extra"><br><br><div class="gmail_quote"><div><div>On Sat, Aug 3, 2013 at 12:26 PM, Mark Danburg-Wyld <span dir="ltr"><<a href="mailto:danburgwyld@gmail.com" target="_blank">danburgwyld@gmail.com</a>></span> wrote:<br>



</div></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div><div>FYI:<br><br>Over the last 5 weeks or so, largely thanks to Clif, we've got this printer back to "functional". I updated the firmware, tightened a few screws, and got the last of the abs that came with it onto a reel. Clif tightened up the belts, added a fan, replaced the power supply, coated most of the bed with plastic, installed the necessary software on the EMS computer, and calibrated. Last night and this morning, I printed a replacement tension idler and replaced that (cracked) piece. <br>





<br>The tension idler came out nearly perfect, but the test "snake" I did today suffered from y-axis drift - looks like it still skipped a cog off the belt at one point. I suspect that is at least partially due to the complexity of that pattern. So - use at your own risk - which was and will always be the rule - but I'm declaring the printrbot back online.<br>





<br>If you're used to using Rick's MakerBot, there will be a little bit of a learning curve on software, but it's pretty easy. Use Slic3r to convert your .stl to .gcode, and then use pronterface to control the printer. Brief directions are posted on the bulletin board.<br>





<br>Happy printing!<br>
<br></div></div>_______________________________________________<br>
Discuss mailing list<br>
<a href="mailto:Discuss@eugenemakerspace.com" target="_blank">Discuss@eugenemakerspace.com</a><br>
<a href="http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss" target="_blank">http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss</a><br>
<br></blockquote></div><span><font color="#888888"><br><br clear="all"><div><br></div>-- <br>Bob Miller                              K<bob><br>                                        <a href="mailto:kbob@jogger-egg.com" target="_blank">kbob@jogger-egg.com</a><br>




</font></span></div>
</blockquote></div><br>
</div></div></blockquote></div><br><br clear="all"><div><br></div>-- <br>Bob Miller                              K<bob><br>                                        <a href="mailto:kbob@jogger-egg.com">kbob@jogger-egg.com</a><br>

</div>