<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    but the partkeeper URL is [<a class="moz-txt-link-abbreviated" href="http://www.]eugenemakerspace.com/pk">www.]eugenemakerspace.com/pk</a> and it works
    both ways so that is the same vhost.<br>
    <br>
    and mapping https to http while is a quick solution is the opposite
    of what the EFF recommends here:<br>
    <br>
    <a class="moz-txt-link-freetext" href="https://www.eff.org/https-everywhere">https://www.eff.org/https-everywhere</a><br>
    <br>
    Wouldn't that be funny if the browser rewrote the link to https and
    the site set it back to http? ;-)<br>
    <br>
        Clif<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 02/04/2014 11:28 AM, Cord Slatton
      wrote:<br>
    </div>
    <blockquote
cite="mid:CAD89dS9pCWJ7ks0QmmvtKB1D1kEQK4AZp2v0-kGCotQ0YAFOPA@mail.gmail.com"
      type="cite">
      <p dir="ltr">I can use an apache rewrite to force https onto http
        for the wp part of the site.</p>
      <div class="gmail_quote">On Feb 4, 2014 11:11 AM, "Clif Cox" <<a
          moz-do-not-send="true" href="mailto:clif@eugeneweb.com">clif@eugeneweb.com</a>>
        wrote:<br type="attribution">
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">
          Oh I have a pet peve with the current website. If I go there<br>
          using https I just get a blank page. I don't know if it's<br>
          just me but the wiki is usually in https mode and when I<br>
          bounce back over to the WP site it just goes blank. :(<br>
          <br>
          Not sure if that is a WP config thing or it's in apachie,<br>
          but the wiki and partkeeper both work in https mode.<br>
          <br>
             Thanks,<br>
             Clif<br>
          --<br>
          Posted from the Discuss forum<br>
          _______________________________________________<br>
          Discuss mailing list<br>
          <a moz-do-not-send="true"
            href="mailto:Discuss@eugenemakerspace.com">Discuss@eugenemakerspace.com</a><br>
          <a moz-do-not-send="true"
href="http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss"
            target="_blank">http://eugenemakerspace.com/mailman/listinfo/com.eugenemakerspace.discuss</a><br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>